隐藏响应头Server中Apache、nginx、PHP的版本信息

默认服务器设置HTTP响应头会包含Apache,Nginx和php版本号。这样做会很不安全,因为会让不法分子通过详细的版本号而发起已知该版本的漏洞攻击。4A304AA4-C7BE-421f-BE44-E3CBE2213763.jpg

因此,需要对这部分敏感的信息做隐藏。

阅读全部